1.0 source is in SVN - should build on all platforms

Discussion and support for the CUDA Multiforcers (Windows and Linux)
  • Ads

1.0 source is in SVN - should build on all platforms

Postby Bitweasil » Sat Jul 30, 2011 7:49 pm

Code: Select all
svn co https://cryptohaze.svn.sourceforge.net/svnroot/cryptohaze/Cryptohaze-Multiforcer CUDA-Multiforcer


:)

You'll need boost 1.45.0 or later (Windows uses 1.46.1) in C:\Dev\boost_1_46_1 or so - check the linker directories.

You'll also probably have to tweak the makefile on Linux if you don't put boost in your downloads folder and make it there.

Also, seriously, don't use 1.40 - it segfaults badly with threading.

But, enjoy!

Binary releases coming soon...
Bitweasil
Site Admin
 
Posts: 912
Joined: Tue Jan 20, 2009 4:26 pm

Return to CUDA Multiforcers

Who is online

Users browsing this forum: No registered users and 2 guests

cron