Mac running Mavericks can't find GPUs?

Discussion and support for the CUDA Multiforcers (Windows and Linux)
  • Ads

Mac running Mavericks can't find GPUs?

Postby sck_nogas » Tue Nov 12, 2013 7:02 pm

In trying to run CryptoHaze on my Mac after upgrading from Mountain Lion to Mavericks, I am no longer able to get any functionality. :(

It seems that the CUDA install is corrupted somehow.

I have already tried...
But nothing seems to work
Code: Select all
biko:Cryptohaze-Mac sck$ ./Cryptohaze-Multiforcer -q | more
CUDA Device Information:
Device 0: "<A5><8D>$d<FF>^?"
  Integrated:                                    1129074247
  Can map host mem:                              38
MapSMtoCores undefined SMversion 1425039988.32767!
  Number of cores:                               -32767
  Clock rate:                                    0.00 GHz
MapSMtoCores undefined SMversion 1425039988.32767!
  Performance Number:                            0
  Note: Performance number is clock in mhz * core count, for comparing devices.
CUDA Device Information:
Device 1: "<A5><8D>$d<FF>^?"
  Integrated:                                    1129074247
  Can map host mem:                              38
MapSMtoCores undefined SMversion 1425039988.32767!
  Number of cores:                               -32767
  Clock rate:                                    0.00 GHz
MapSMtoCores undefined SMversion 1425039988.32767!
  Performance Number:                            0
  Note: Performance number is clock in mhz * core count, for comparing devices.
[.....]
CUDA Device Information:
Device 32765: "?ͣb?"
  Integrated:                                    1129074247
  Can map host mem:                              38
MapSMtoCores undefined SMversion 1517142644.32767!
  Number of cores:                               -32767
  Clock rate:                                    0.00 GHz
MapSMtoCores undefined SMversion 1517142644.32767!
  Performance Number:                            0
  Note: Performance number is clock in mhz * core count, for comparing devices.
CUDA Device Information:
Device 32766: "?ͣb?"
  Integrated:                                    1129074247
  Can map host mem:                              38
MapSMtoCores undefined SMversion 1517142644.32767!
  Number of cores:                               -32767
  Clock rate:                                    0.00 GHz
MapSMtoCores undefined SMversion 1517142644.32767!
  Performance Number:                            0
  Note: Performance number is clock in mhz * core count, for comparing devices.
biko:Cryptohaze-Mac sck$ ./Cryptohaze-Multiforcer -q | grep "^Device" | wc -l
   32767
biko:Cryptohaze-Mac sck$


So, yes, my Mac thinks it has 32,767 GPUs in it. :(

Any suggestions besides reboot?
sck_nogas
 
Posts: 1
Joined: Tue Nov 12, 2013 6:53 pm

Return to CUDA Multiforcers

Who is online

Users browsing this forum: No registered users and 2 guests

cron